summaryrefslogtreecommitdiffstats
path: root/utils/setup.py
diff options
context:
space:
mode:
authorTim Bielawa <tbielawa@redhat.com>2016-09-29 07:32:56 -0700
committerTim Bielawa <tbielawa@redhat.com>2016-09-29 07:43:54 -0700
commitba823255fcde17124b6dcc447bb00bc241346312 (patch)
treef37bc298467beadf3e1d4a722702a346f14de75c /utils/setup.py
parentbe3a68ae520d518daef2e35553c28cd150d3c344 (diff)
downloadopenshift-ba823255fcde17124b6dcc447bb00bc241346312.tar.gz
openshift-ba823255fcde17124b6dcc447bb00bc241346312.tar.bz2
openshift-ba823255fcde17124b6dcc447bb00bc241346312.tar.xz
openshift-ba823255fcde17124b6dcc447bb00bc241346312.zip
Fix conflicts in spec file
Diffstat (limited to 'utils/setup.py')
-rw-r--r--utils/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/setup.py b/utils/setup.py
index eac1b4b2e..563897bb1 100644
--- a/utils/setup.py
+++ b/utils/setup.py
@@ -62,7 +62,7 @@ setup(
# installed, specify them here. If using Python 2.6 or less, then these
# have to be included in MANIFEST.in as well.
package_data={
- 'ooinstall': ['ansible.cfg', 'ansible_plugins/*'],
+ 'ooinstall': ['ansible.cfg', 'ansible-quiet.cfg', 'ansible_plugins/*'],
},
# Although 'package_data' is the preferred approach, in some case you may