summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-08-07 10:56:17 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2017-08-07 10:56:17 +0200
commit297149173cf17270318fe89589e26f9ef5d802c6 (patch)
tree8964dada9a640ddc380fb0e1e7a218abab985005 /meson.build
parent1c52e8a174c2f863d5471031de0392375c4be9bd (diff)
downloadufo-filters-297149173cf17270318fe89589e26f9ef5d802c6.tar.gz
ufo-filters-297149173cf17270318fe89589e26f9ef5d802c6.tar.bz2
ufo-filters-297149173cf17270318fe89589e26f9ef5d802c6.tar.xz
ufo-filters-297149173cf17270318fe89589e26f9ef5d802c6.zip
meson: pass -fopenmp to linker as well
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 9c9a028..a48a9ae 100644
--- a/meson.build
+++ b/meson.build
@@ -20,6 +20,7 @@ add_global_arguments(
if cc.get_id() == 'gcc'
add_global_arguments('-fopenmp', language: 'c')
+ add_global_link_arguments('-fopenmp', language: 'c')
endif
opencl_dep = declare_dependency(dependencies: cc.find_library('OpenCL'))