summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Farago <sensej007@email.cz>2020-04-03 14:26:39 +0200
committerGitHub <noreply@github.com>2020-04-03 14:26:39 +0200
commited5cc04ac7240d2a27e95fd8d9bcce5401d03c39 (patch)
treeed2759259a2b74c61addf5a83764871dd9c779b2 /src/CMakeLists.txt
parent3c50547230b9c76ca2a6314f8de06907665a20d8 (diff)
parent54f98c09431faafd5fb952c291b6dfb2179d4229 (diff)
downloadufo-filters-ed5cc04ac7240d2a27e95fd8d9bcce5401d03c39.tar.gz
ufo-filters-ed5cc04ac7240d2a27e95fd8d9bcce5401d03c39.tar.bz2
ufo-filters-ed5cc04ac7240d2a27e95fd8d9bcce5401d03c39.tar.xz
ufo-filters-ed5cc04ac7240d2a27e95fd8d9bcce5401d03c39.zip
Merge pull request #198 from ufo-kit/sliding-window
Add sliding-stack task
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index babf659..1aca963 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -77,6 +77,7 @@ set(ufofilter_SRCS
ufo-rotate-task.c
ufo-sleep-task.c
ufo-slice-task.c
+ ufo-sliding-stack-task.c
ufo-stack-task.c
ufo-stdin-task.c
ufo-stitch-task.c