summaryrefslogtreecommitdiffstats
path: root/contrib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/CMakeLists.txt')
-rw-r--r--contrib/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/contrib/CMakeLists.txt b/contrib/CMakeLists.txt
index 5566941..10cfdc2 100644
--- a/contrib/CMakeLists.txt
+++ b/contrib/CMakeLists.txt
@@ -72,8 +72,7 @@ foreach(_src ${contrib_sxc_filter_SRCS})
string(REGEX REPLACE "ufo-([^ \\.]+)-task.*" "\\1" task "${_src}")
# build string to get miscalleanous sources
- string(REPLACE "-" "_" _misc ${task})
- string(TOUPPER ${_misc} _misc_upper)
+ set(target "ufofilter${task}")
# create an option name and add this to disable filters
set(_misc "${_misc}_misc_SRCS")