summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6f69f19..14e6f52 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,6 +26,7 @@ set(ufofilter_SRCS
ufo-dump-ring-task.c
ufo-duplicate-task.c
ufo-filter-task.c
+ ufo-find-large-spots-task.c
ufo-flatten-task.c
ufo-flatten-inplace-task.c
ufo-flat-field-correct-task.c
@@ -131,6 +132,10 @@ set(non_local_means_aux_SRCS
common/ufo-math.c
common/ufo-common.c)
+set(find_large_spots_aux_SRCS
+ common/ufo-math.c
+ common/ufo-common.c)
+
file(GLOB ufofilter_KERNELS "kernels/*.cl")
#}}}
#{{{ Variables