summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index ddb567c..8de94f1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -20,3 +20,6 @@ add_test(test_177
add_test(test_core_149
${BASH} "${CMAKE_CURRENT_SOURCE_DIR}/test-core-149.sh")
+
+add_test(test_nlm
+ ${BASH} "${CMAKE_CURRENT_SOURCE_DIR}/test-nlm.sh")