summaryrefslogtreecommitdiffstats
path: root/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2019-10-25 23:16:40 +0200
committerSuren A. Chilingaryan <csa@suren.me>2019-10-25 23:16:40 +0200
commitb6d14cb5db40c2c8f80450b9ac2288d71b49ad68 (patch)
treeb181bb0859681f93ec19f3d568e2c0dd23d18211 /dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild
parentdd2aea324c07fe1bd13143bb37eff11117b6130a (diff)
downloaddarklin4-b6d14cb5db40c2c8f80450b9ac2288d71b49ad68.tar.gz
darklin4-b6d14cb5db40c2c8f80450b9ac2288d71b49ad68.tar.bz2
darklin4-b6d14cb5db40c2c8f80450b9ac2288d71b49ad68.tar.xz
darklin4-b6d14cb5db40c2c8f80450b9ac2288d71b49ad68.zip
Fix some old packages
Diffstat (limited to 'dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild')
-rw-r--r--dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild b/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild
new file mode 100644
index 0000000..b70e208
--- /dev/null
+++ b/dev-python/gnome-keyring-python/gnome-keyring-python-2.32.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+GNOME_ORG_MODULE="gnome-python-desktop"
+G_PY_BINDINGS="gnomekeyring"
+PYTHON_COMPAT=( python2_7 )
+
+inherit gnome-python-common-r1
+
+DESCRIPTION="Python bindings for the interfacing with the GNOME keyring"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ia64 ppc ppc64 ~sh sparc x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-base/gnome-keyring-0.5.0
+ !<dev-python/gnome-python-desktop-2.22.0-r10"
+DEPEND="${RDEPEND}"
+
+EXAMPLES=( examples/keyring.py examples/keyring-async.py )