summaryrefslogtreecommitdiffstats
path: root/media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2019-09-01 00:00:32 +0200
committerSuren A. Chilingaryan <csa@suren.me>2019-09-01 00:00:32 +0200
commitca9627e70852f6b2e835660df870fe3ab405882d (patch)
tree0a008b1d5b16fa0679a195ed7b5662c7891f591c /media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild
downloaddarklin4-ca9627e70852f6b2e835660df870fe3ab405882d.tar.gz
darklin4-ca9627e70852f6b2e835660df870fe3ab405882d.tar.bz2
darklin4-ca9627e70852f6b2e835660df870fe3ab405882d.tar.xz
darklin4-ca9627e70852f6b2e835660df870fe3ab405882d.zip
Initial import
Diffstat (limited to 'media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild')
-rw-r--r--media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild b/media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild
new file mode 100644
index 0000000..e984174
--- /dev/null
+++ b/media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/xmms-crossfade/xmms-crossfade-0.3.11.ebuild,v 1.5 2006/09/24 09:05:58 hansmi Exp $
+
+inherit eutils
+
+IUSE=""
+
+DESCRIPTION="XMMS Plugin for crossfading, and continuous output."
+HOMEPAGE="http://www.eisenlohr.org/${PN}/index.html"
+SRC_URI="http://www.eisenlohr.org/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 ppc sparc x86"
+
+DEPEND="media-sound/xmms"
+
+src_compile() {
+ econf --libdir=`xmms-config --output-plugin-dir` || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog README TODO
+}
+pkg_postinst () {
+ ewarn "If you're using the ARTS output plugin, set the 'Limit OP buffer"
+ ewarn "usage' to 400ms in the 'Advanced' tab of XMMS-crossfade's"
+ ewarn "configuration dialog. This will eliminate the worst"
+ ewarn "of the distorted/skipped output."
+}