summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4c09b2e..746b901 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,8 +31,9 @@ include_directories(
${BOOST_INCLUDE_DIRS}
)
-file(GLOB SOURCES
- "*.cpp"
+set(SOURCES
+ "${CMAKE_SOURCE_DIR}/UDPClient/UDPClient.cpp"
+ "${CMAKE_SOURCE_DIR}/main.cpp"
)
add_executable(onlineDetectorSimulator ${SOURCES})