summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0671aaa..42f2131 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,8 @@ include_directories(
${GIO2_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR})
+link_directories(${UCA_LIBRARY_DIRS})
+
add_library(ucaufo SHARED uca-ufo-camera.c)
target_link_libraries(ucaufo