summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4423e8..430c969 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,13 @@
cmake_minimum_required(VERSION 2.6)
+
+if (POLICY CMP0053)
+cmake_policy(SET CMP0053 OLD)
+endif ()
+
+if (POLICY CMP0054)
+ cmake_policy(SET CMP0054 OLD)
+endif ()
+
project(ucanet C)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")