summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Vogelgesang <matthias.vogelgesang@kit.edu>2012-10-01 09:08:52 +0200
committerMatthias Vogelgesang <matthias.vogelgesang@gmail.com>2012-10-01 09:14:43 +0200
commitb8d34c22c479bd5def2744eae3a9380d3ff843c2 (patch)
treeb1d5eaf327f4fe0a2a58851c0a5abfa5e3cc74c6 /CMakeLists.txt
parentb781c67a6bb80823c629dbc2824672c338f029cb (diff)
downloaduca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.gz
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.bz2
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.tar.xz
uca-b8d34c22c479bd5def2744eae3a9380d3ff843c2.zip
Define plugins as C projects
Otherwise CMake complains about non-existent C++ compilers, which are not needed here anyway.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6ac69f..bb53b40 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,5 @@
cmake_minimum_required(VERSION 2.8)
+project(uca C)
set(TARNAME "libuca")
set(UCA_VERSION_MAJOR "1")