summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 85feff4..f0edde7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,6 +31,8 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
)
+set(IPECAMERA_WIDTH "5120" CACHE STRING "Sensor width in pixels (default: 5120)")
+
configure_file("config.h.in"
"${CMAKE_CURRENT_BINARY_DIR}/config.h")